Bloonix Forum

Help around Bloonix

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Unread Threads

Topic Replies Last Reply

BloonixPackage nicht kompatibel mit Debian Buster

8

Kraeutergarten

Internes und Externes Netzwerk

0

Recent Activities

  • Kraeutergarten -

    Replied to the thread BloonixPackage nicht kompatibel mit Debian Buster.

    Post
    Halllo, das selbe Problem besteht mit Ubuntu Focal.
  • Citytow -

    Posted the thread Internes und Externes Netzwerk.

    Thread
    Moin Zusammen, ich bins mal wieder :) Gibt es eine Möglichkeit, bloonix sowohl im Internet ( Webserver etc.pp ) zu nutzen, und zeitgleich Interne Systeme zu Monitoren ? Der Bloonix Master würde im netz stehen. Wenn Ja, wie würdet Ihr vor Gehen ?
  • Jonny -

    Replied to the thread Bloonix Agent Service Check Debian 10.

    Post
    Quote from DannyF: “wir haben heute den Bloonix Agent unter Debian 10 in Betrieb genommen. Der Check "linux.service.check" funktioniert nicht mehr out of the box ” Also das ist Unsinn, natürlich funktioniert der Check noch, nur gibt es eventuell…
  • DannyF -

    Posted the thread Bloonix Agent Service Check Debian 10.

    Thread
    Hallo zusammen, wir haben heute den Bloonix Agent unter Debian 10 in Betrieb genommen. Der Check "linux.service.check" funktioniert nicht mehr out of the box, als Lösung haben wir den Bloonix User in das sudoers file eingetragen: bloonix …
  • Jonny -

    Replied to the thread Bloonix Update Befehl Debian 10.

    Post
    Das ist kein Fehler, sondern nur eine Deprecated Warnung. Ignorier es einfach.
  • daaanse -

    Replied to the thread Bloonix Update Befehl Debian 10.

    Post
    Okay, hab den Fehler gefunden. Bloonix Agent und Server war neu installiert. Folgendes beinhaltete die Datei /etc/bloonix/agent/conf.d/check-linux-updates.conf: Source Code (1 line) Ich habe daraus nun folgendes gemacht: Source Code (1 line)Nun geht…
  • daaanse -

    Posted the thread Bloonix Update Befehl Debian 10.

    Thread
    Guten Tag, der Update Check bei Debian 10 funktioniert bei mir nicht. Fehler: W: --force-yes is deprecated, use one of the options starting with --allow instead. Hat jemand eine Idee? Querverweis